<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://anhistorianabouttown.com/xmlrpc.php">
<title>What a Break Up Can Do to You &#8211; An Historian About Town</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active blockquote p{font-family:"Libre Baskerville",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Libre Baskerville",serif}.wf-active .site-main .comment-navigation a, .wf-active .site-main .paging-navigation a, .wf-active .site-main .post-navigation a{font-family:"Libre Baskerville",serif}.wf-active .site-main .post-navigation a{font-family:"Libre Baskerville",serif}.wf-active .page-links a{font-family:"Libre Baskerville",serif}.wf-active .entry-meta, .wf-active .comment-meta{font-family:"Libre Baskerville",serif}.wf-active #infinite-handle span{font-family:"Libre Baskerville",serif}.wf-active .widget_flickr #flickr_badge_uber_wrapper td a:last-child{font-family:"Libre Baskerville",serif}.wf-active .nav-menu > ul > li > a{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title, .wf-active .entry-title{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}@media screen and (min-width: 480px){.wf-active .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Libre Baskerville",serif;font-style:normal;font-weight:400}.wf-active .site-main .post-navigation .meta-nav{font-family:"Libre Baskerville",serif;font-weight:400;font-style:normal}.wf-active .more-link a{font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-style:normal;font-weight:400}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=anhistorianabouttown.com&amp;id=82715299&amp;t=1523903603&amp;back=https%3A%2F%2Fanhistorianabouttown.com%2F2018%2F04%2F04%2Fwhat-a-break-up-can-do-to-you%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//anhistorianabouttown.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="An Historian About Town &raquo; Feed" href="https://anhistorianabouttown.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Historian About Town &raquo; Comments Feed" href="https://anhistorianabouttown.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="An Historian About Town &raquo; What a Break Up Can Do to&nbsp;You Comments Feed" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVU+1uwjAMfKF52ZBA/Jn2LElwS8Cpozil8PZLGxgfQ6H7U52TO/vsuGoIYLlL2CXlewjUt64TNQTLHsQ7wtND9G5F3tRzGbk9itphCtruYYpq9IikE24gsKSHqCazHDGf+6DTyPC4cRoJfabVZIPbtJjrZMoZQ8JjVeLD6lJohNvcVdVZGZQxIaII5K93vYe0zd5edORH92Vik8G7kyJ1quPkslp+wZ+cpZQKvVGBdIdTriZfgh5Q2ONrhaQTzaC5zhYqTE3PGXzicH7q5zVuJNIbsdGF5MZ2Gybiocbf8gEjmN4YwhnpL44abdEwl1U1fJyvzDjpNmp/RXNkwtZpgvKKt8E/xNO+X1K88tsiA7HV4yDvAmhIu1j/Ow1xm2E7bdE1HEXf/utzuVh8rFeL5Xr3A79PngQ=?cssminify=yes' type='text/css' media='all' />
<style id='plane-style-inline-css' type='text/css'>
.site-header { background-image: url(https://anhistorianabouttown.files.wordpress.com/2017/03/cropped-cropped-royal-opera-house1.jpeg); }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjl0KwkAMhC9kDIUq9UE8S7rdbiPppmxSen0rKOIPxaeZgfmGwWWCoNljdhxnmGROnA0pOGtuqbzcPpjt8Hd9UnPohbigDVQ4p6duUaaBSUA06Xv4gnyIYzQcakyiLcnW6sJdim64Vh4eUuEOKHcgbP4P2643DBh6FdHlI94HLuO5OlTHU3Oo6uZ6AzjgeMk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://anhistorianabouttown.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mini-Egg Cookies, Make It&nbsp;Monday' href='https://anhistorianabouttown.com/2018/04/02/mini-egg-cookies-make-it-monday/' />
<link rel='next' title='How to Choose the Right Handbag for You (with Bagwhispers), Style File&nbsp;Friday' href='https://anhistorianabouttown.com/2018/04/06/how-to-choose-the-right-handbag-for-you-with-bagwhispers-style-file-friday/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/" />
<link rel='shortlink' href='https://wp.me/p5B41J-79N' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fanhistorianabouttown.com%2F2018%2F04%2F04%2Fwhat-a-break-up-can-do-to-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fanhistorianabouttown.com%2F2018%2F04%2F04%2Fwhat-a-break-up-can-do-to-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What a Break Up Can Do to You" />
<meta property="og:url" content="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/" />
<meta property="og:description" content="I&#8217;d like to think that at least with my blog, I&#8217;ve been keeping it together for the last month or two. It takes so much more planning and forethought and energy than it ever did before …" />
<meta property="article:published_time" content="2018-04-04T06:00:01+00:00" />
<meta property="article:modified_time" content="2018-04-01T12:01:01+00:00" />
<meta property="og:site_name" content="An Historian About Town" />
<meta property="og:image" content="https://anhistorianabouttown.files.wordpress.com/2016/08/wp-1472300809241.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@anhistorianblog" />
<meta name="twitter:text:title" content="What a Break Up Can Do to&nbsp;You" />
<meta name="twitter:image" content="https://anhistorianabouttown.files.wordpress.com/2016/08/wp-1472300809241.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@anhistorianblog" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://anhistorianabouttown.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://anhistorianabouttown.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://anhistorianabouttown.com/osd.xml" title="An Historian About Town" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="An Historian About Town" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="History in the making" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://anhistorianabouttown.com/feed/;icon-uri=https://anhistorianabouttown.files.wordpress.com/2016/08/wp-1472300809241.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="What a Break Up Can Do to&nbsp;You | An Historian About Town on WordPress.com" />
<meta name="description" content="I&#039;d like to think that at least with my blog, I&#039;ve been keeping it together for the last month or two. It takes so much more planning and forethought and energy than it ever did before to keep the blog going, but I&#039;m hoping that it&#039;s still enjoyable and useful to everyone as it was&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #f4f4f4;
		}
		</style>
	<link rel="amphtml" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.site-main .post-navigation a:hover{background-color:transparent !important}@media only screen and (min-width:767px){.nav-menu ul ul a{color:#333}}@media only screen and (max-width:767px){.nav-menu ul ul li:hover>a,.nav-menu ul ul li.current_page_item>a,.nav-menu ul ul li.current-menu-item>a,.nav-menu ul ul li.current-menu-ancestor>a,.nav-menu ul ul li.current_page_ancestor>a,.nav-menu ul ul li.current-post-parent>a{opacity:1}}.site-footer,.footer-widget-area .widget-title,.site-footer a:hover{color:#fff}.nav-menu>ul>li>a{color:#fff}.site-title a,.site-title a:hover{color:#fff}.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{background:#f7f7f7}blockquote p{color:#828a8c}blockquote cite{color:#384750}.site-description{color:#fff}.site-top,.site-footer,.search-expand{background-color:#c40707}h1,h2,h3,h4,h5,h6,.entry-title a{color:#c40707}.entry-meta a:hover,.entry-meta a:focus,.page-links a{color:#c40707}.site-main .comment-navigation a,.site-main .paging-navigation a,.site-main .post-navigation a,.site-main .post-navigation .meta-nav{color:#c40707}.widget-title a{color:#c40707}a,.site-main .post-navigation a,.entry-meta,.comment-meta{color:#970101}.widget_flickr #flickr_badge_uber_wrapper td a:last-child{color:#970101}button,input[type=button],input[type=reset],input[type=submit],#infinite-handle span{background-color:#c53434}.more-link a:hover,.more-link a:focus,.page-links a:hover,.page-links a:focus{background-color:#c53434}.site-main .comment-navigation a:hover,.site-main .comment-navigation a:focus,.site-main .paging-navigation a:hover,.site-main .paging-navigation a:focus,.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{background-color:#c53434}a:hover,a:active,.menu ul ul li>a:hover,.nav-menu ul ul li:hover>a,.nav-menu ul ul li.focus a,.nav-menu ul ul li.current_page_item>a,.nav-menu ul ul li.current-menu-item>a,.nav-menu ul ul li.current-menu-ancestor>a,.nav-menu ul ul li.current_page_ancestor>a,.nav-menu ul ul li.current-post-parent>a,.entry-title a:hover,.entry-title a:focus{color:#c53434}.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{color:#c53434}.widget_flickr #flickr_badge_uber_wrapper td a:last-child:hover{color:#c53434}.site-header{background-color:#5465e7}.site-footer a{color:#e6e7f9}.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child{color:#e6e7f9}</style>
<link rel="icon" href="https://anhistorianabouttown.files.wordpress.com/2016/08/wp-1472300809241.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://anhistorianabouttown.files.wordpress.com/2016/08/wp-1472300809241.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://anhistorianabouttown.files.wordpress.com/2016/08/wp-1472300809241.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://anhistorianabouttown.files.wordpress.com/2016/08/wp-1472300809241.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-27515 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="site-top">
		<div class="content-wrapper">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
				<div class="nav-menu"><ul id="menu-topics" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://anhistorianabouttown.wordpress.com/">Home</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://anhistorianabouttown.com/about/">About</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-783"><a href="https://anhistorianabouttown.wordpress.com/category/style/">Style</a></li>
<li id="menu-item-793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-793"><a href="https://anhistorianabouttown.wordpress.com/tag/travel/">Travel</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-718"><a href="https://anhistorianabouttown.wordpress.com/category/books/">Reading</a></li>
<li id="menu-item-784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-784"><a href="https://anhistorianabouttown.wordpress.com/tag/history/">History</a></li>
<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="https://anhistorianabouttown.com/category/baking/">Baking</a></li>
<li id="menu-item-27194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27194"><a href="https://anhistorianabouttown.com/about/contact-me/">Contact Me</a></li>
</ul></div>			</nav><!-- #site-navigation -->

			<div class="site-search">
				<button class="search-toggle"><span class="screen-reader-text">Search</span></button>
				<div class="search-expand">
					<div class="search-expand-inner">
						<form role="search" method="get" class="search-form" action="https://anhistorianabouttown.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
				</div>
			</div><!-- .site-search -->
    	</div>
	</div><!-- .site-top -->

	<header class="site-header" role="banner">
			<div class="site-branding">
								<h1 class="site-title"><a href="https://anhistorianabouttown.com/" rel="home">An Historian About Town</a></h1>
				<h2 class="site-description">History in the making</h2>
			</div><!-- .site-branding -->
	</header><!-- .site-header -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-27515" class="post-27515 post type-post status-publish format-standard hentry category-lifestyle tag-lblogger tag-lifestyle tag-mental-health">
	<header class="entry-header">

		<h2 class="entry-title"><a href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/" rel="bookmark">What a Break Up Can Do to&nbsp;You</a></h2>
					<div class="entry-meta">
				<span class="posted-on"><a href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/" rel="bookmark"><time class="entry-date published" datetime="2018-04-04T01:00:01+00:00">April 4, 2018</time><time class="updated" datetime="2018-04-01T07:01:01+00:00">April 1, 2018</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://anhistorianabouttown.com/author/anhistorianabouttown/">anhistorianabouttown</a></span></span>			</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	
		<div class="entry-content">
			<p>I&#8217;d like to think that at least with my blog, I&#8217;ve been keeping it together for the last month or two. It takes so much more planning and forethought and energy than it ever did before to keep the blog going, but I&#8217;m hoping that it&#8217;s still enjoyable and useful to everyone as it was before. If you aren&#8217;t interested in a personal post, I&#8217;m not offended if you don&#8217;t read today&#8217;s post- Style File Friday is back on Friday, as usual.</p>
<p><span id="more-27515"></span></p>
<p>Although I can &#8220;hold it together&#8221; for longer periods of time than I could at the beginning, it&#8217;s been four months and I&#8217;m still not coping overly well. It&#8217;s a constant barrage of &#8220;It&#8217;s been X amount of time, you have to move on&#8221; and &#8220;take as much time as you need&#8221;, and then trying to figure out some sort of balance between the two, because I do need time (much, much more time) but I don&#8217;t want to hold myself back. And it&#8217;s exhausting to discuss it with most anyone aside from three or four people, so it&#8217;s also a balance of trying to not be rude to someone reaching out because they care and coping as best I can myself.</p>
<p>I still can&#8217;t see anything to do with Seattle. Or with Dublin. Or with grad school. Or with baseball. Or with airports. Or with travel. Or with holidays and vacation time. Or with a hundred other things and not have the wind knocked out of me and tears rush to my eyes. It&#8217;s a reminder that the person that I thought was my best friend wants nothing to do with me. It&#8217;s a reminder that at one point, I was happy and had plans to do something with my life. It&#8217;s a reminder that I finally felt like who I was supposed to be and it turned out to be a lie. It&#8217;s a reminder that I am alone, and will probably stay that way because the risk of all of this again isn&#8217;t worth anything that might be gained. It&#8217;s a reminder that the person that I loved never loved me. Its a reminder that the one time I finally took a risk, my entire world fell apart. And that&#8217;s incredibly hard to describe to someone at the best of times, least of all when I can barely catch my breath and continue being a functioning person (because this typically doesn&#8217;t happen when you are by yourself but usually at work or out in public or with friends).</p>
<p>For some particular reason that I can&#8217;t figure out, my brain likes to bring up memories that I never thought of before but now can&#8217;t get out of my head. Walking down a street in Dublin when we were getting groceries. Checking into a hotel in York. At the dog park in Salt Lake. All of these things that I never thought of just keep running through my brain on a cycle. To everyone who just says, &#8220;do other things to distract yourself&#8221;, I am a multi-tasker. I can be writing a blog post or doing yoga or cooking and thinking of these things at the same time. It&#8217;s not a switch that I turn off and it&#8217;s gone. I more than appreciate all of my friends who have gone above and beyond to keep me doing things and spending time with me and checking in with me, but it&#8217;s always there in the back of my mind.</p>
<p>I don&#8217;t know where I stand on anything anymore. I don&#8217;t know that I believe any relationship is worth it. I don&#8217;t know what my life is or what I&#8217;m going to do with it. I don&#8217;t know what career I want. I don&#8217;t know where I want to live. I don&#8217;t know if I regret any of the last five years, because quite frankly I&#8217;m doing my best to compartmentalise that away so that I can maybe make it through a day without crying. At this point and time, the not knowing is about as bad or worse than knowing I&#8217;m unwanted. And I don&#8217;t know how to cope with that.</p>
<p>Agnes is my bright spot- she reminds me that although people can be pretty terrible, dogs will always be there for you. She snuggles when I need it the most, keeps me on my feet, and can always make me smile. I can honestly say, I don&#8217;t know where I would be at right now without her.</p>
<p>To everyone who has been patient and understanding with me, your kindness, time, and care means the world to me. Thank you for being willing to listen, watch out for me, and push me when I need it.</p>
<p>Until tomorrow,<br />
The Historian</p>
<p><a href="https://www.facebook.com/anhistorian/">Facebook</a>&nbsp;|&nbsp;<a href="https://twitter.com/anhistorianblog">Twitter</a>&nbsp;|&nbsp;<a href="https://instagram.com/anhistorianabouttown/">Instagram</a>&nbsp;|&nbsp;<a href="https://www.pinterest.com/anhistorian/">Pinterest</a>&nbsp;|&nbsp;<a href="https://www.bloglovin.com/blogs/an-historian-about-town-13852075">Bloglovin’</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27515" class="share-twitter sd-button share-icon" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-custom share-custom-stumbleupon"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/?share=custom-1495400107" target="_blank" title="Click to share on StumbleUpon"><span style="background-image:url(&quot;http://hodgepodgedays.co.uk/wp-content/uploads/2016/01/tiny-stumble.png&quot;);">StumbleUpon</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-27515" class="share-pinterest sd-button share-icon" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27515" class="share-facebook sd-button share-icon" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27515" class="share-google-plus-1 sd-button share-icon" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82715299-27515-5ad4ec73cc05f' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=82715299&amp;post_id=27515&amp;origin=anhistorianabouttown.wordpress.com&amp;obj_id=82715299-27515-5ad4ec73cc05f' data-name='like-post-frame-82715299-27515-5ad4ec73cc05f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

	
	<footer class="entry-meta entry-footer">
		<span class="cat-links"><a href="https://anhistorianabouttown.com/tag/lifestyle/" rel="category tag">Lifestyle</a></span><span class="tags-links"><a href="https://anhistorianabouttown.com/tag/lblogger/" rel="tag">Lblogger</a>, <a href="https://anhistorianabouttown.com/tag/lifestyle/" rel="tag">Lifestyle</a>, <a href="https://anhistorianabouttown.com/tag/mental-health/" rel="tag">Mental Health</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-27515 -->
				<nav id="nav-below" class="post-navigation clear" role="navigation">
	
		<div class="nav-previous"><a href="https://anhistorianabouttown.com/2018/04/02/mini-egg-cookies-make-it-monday/" rel="prev"><span class="meta-nav">Previous Article</span> Mini-Egg Cookies, Make It&nbsp;Monday</a></div>		<div class="nav-next"><a href="https://anhistorianabouttown.com/2018/04/06/how-to-choose-the-right-handbag-for-you-with-bagwhispers-style-file-friday/" rel="next"><span class="meta-nav">Next Article</span> How to Choose the Right Handbag for You (with Bagwhispers), Style File&nbsp;Friday</a></div>
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/04/what-a-break-up-can-do-to-you/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://anhistorianabouttown.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c8e76c1ba5" /><input type="hidden" name="_wp_http_referer" value="/2018/04/04/what-a-break-up-can-do-to-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e933104ac" /></p>
<input type="hidden" name="genseq" value="1523903603" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>

</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-7" class="widget widget_media_image"><h3 class="widget-title">Hello and welcome!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://anhistorianabouttown.files.wordpress.com/2017/03/img_evqktr-01.jpeg?w=300" class="image wp-image-18641  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://anhistorianabouttown.files.wordpress.com/2017/03/img_evqktr-01.jpeg?w=300 300w, https://anhistorianabouttown.files.wordpress.com/2017/03/img_evqktr-01.jpeg?w=600 600w, https://anhistorianabouttown.files.wordpress.com/2017/03/img_evqktr-01.jpeg?w=400 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="18641" data-permalink="https://anhistorianabouttown.com/img_evqktr-01-jpeg/" data-orig-file="https://anhistorianabouttown.files.wordpress.com/2017/03/img_evqktr-01.jpeg" data-orig-size="2788,2786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G900W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1430329743&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.8&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0083&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blog Portrait.jpeg" data-image-description="" data-medium-file="https://anhistorianabouttown.files.wordpress.com/2017/03/img_evqktr-01.jpeg?w=300" data-large-file="https://anhistorianabouttown.files.wordpress.com/2017/03/img_evqktr-01.jpeg?w=636" /></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p>I&#8217;m the Historian, and I&#8217;m here to share my favourite books, style, recipes, cities, and anything else I might enjoy! (You can also find my Westie, Agnes, here on Saturdays)</p>
<p>Have a question or something to say? Let me know what you think at anhistorianabouttown@gmail.com!</p>
</div>
		</aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">Find What You Are Looking For!</h3><form role="search" method="get" class="search-form" action="https://anhistorianabouttown.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow my blog and receive notifications of new posts by email!</p>
<p>Join 1,899 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82715299"/>
						<input type="hidden" name="source" value="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b690b754bd" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://anhistorianabouttown.com" data-blog="https://anhistorianabouttown.com" data-lang="en" >Follow An Historian About Town on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BhmN6efHd89/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c74e874066b10ab6155bd27d3bf1ded3/5B6788DC/t51.2885-15/s640x640/sh0.08/e35/30078708_123504555171321_6086620604402761728_n.jpg)"><span class="screen-reader-text">Sunday morning is for relaxing. Not pictured: snoozing puppy! @coalandcanary @fortnums @CanadianLiving @DavidsTea @historicroyalpalaces #tea #hygge #Spring #SundayFunday .
.
.
.
.
#CanadianLiving #magazine #Canadian #CoalandCanary #candle #soycandle  #CrèmeBruleeandFrenchBerets  #DavidsTea #FortnumandMason #Fortnums #WeddingBreakfastTea #Lifestyle #Lifestyleblog #lifestyleblogger</span></div></a>
<a href="https://www.instagram.com/p/BhmDpuJnaSx/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3441c72dcc5f53c2763ef0529675afd5/5B6BABDC/t51.2885-15/s640x640/sh0.08/e35/30592087_1792960940756509_1395166490554007552_n.jpg)"><span class="screen-reader-text">I think this is a phrase a lot of us would like to see on a more regular basis #thekobolife #KoboQuote #Ballgown @kobobooks @therealplumsykes .
.
.
.
.
#Kobo #Ereader #PlumSykes #PartyGirlsDieInPearls #mystery #cozymystery #shelfie #GetLitsy #bookstagram #instabook #bookgram #reader #bibliophile #bookblog #bookblogger</span></div></a>
<a href="https://www.instagram.com/p/BhgwsOYHzgb/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2764e3384e76ccaa3b69756855155964/5B65286A/t51.2885-15/s640x640/sh0.08/e35/30080002_1667655820022397_4863525720795643904_n.jpg)"><span class="screen-reader-text">My smart casual style guide is up on the blog today! Have to go casual to support my @nhljets, though- and shout out to my @katespadeny Keds for still being perfect 😎 #GoJetsGo #JetsFan #KateSpadeKeds #StyleFileFriday .
.
.
.
.
#WinnipegJets #Jets #YWG #WpgJets #hockey #hockeyfan #blueforthewin #gametwo #Keds #KateSpadeNewYork #KateSpade #KSNY #KateSpadexKeds #livecolourfully #instastyle #stylegram #gameday #styleblog #Styleblogger #linkinbio</span></div></a>
<a href="https://www.instagram.com/p/BheA6fBnhou/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a7c82548622736122fe9b138a109e510/5B72885A/t51.2885-15/s640x640/sh0.08/e35/30604223_1299592243474834_718986750940151808_n.jpg)"><span class="screen-reader-text">#throwbackThursday to quickly visiting the @royaloperahouse and the Royal Ballet! Thinking about a trip to London in the fall- any fall recommendations for London? #tbt #RoyalOperaHouse #London #blueskies .
.
.
.
.
#CoventGarden #ROH #RoyalBallet #ballet #travel #LondonUK #exploreUK #travelling #travelgram #instatravel #architecture #travelblog #travelblogger #recommendations</span></div></a>
<a href="https://www.instagram.com/p/BhbvXEXnBza/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/55ee2685232610ae8006b81a2aaeda6a/5B6A2453/t51.2885-15/s640x640/sh0.08/e35/29740760_1662213293875617_2158234973344104448_n.jpg)"><span class="screen-reader-text">Happy #nationalpetday from @agnesthelittlewestie and me! #Agnes #Westie #puppy .
.
.
.
.
#petday #pet #petsofig #petsofinstagram #fortheloveofpets #westhighlandterrier #westhighlandwhiteterrier #whwt #westielove #dailywestie #westieoftheday #westiemoments #westiesofig #westiesofinstagram #pupper #happypuppy #puppyoftheday #puppiesofig #puppiesofinstagram #dog #dogs #doggo #dogsofig #dogsofinstagram #dogsinbetween #dogsofCanada</span></div></a>
<a href="https://www.instagram.com/p/BhaNeGXH9NS/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4a0962c35cf5adf383ea3983d0c82520/5B61633F/t51.2885-15/s640x640/sh0.08/e35/29739084_584113478623158_1597900805329911808_n.jpg)"><span class="screen-reader-text">A recent gift, I couldn&#039;t love this @harrods vintage shopper more! The world needs more tea #Harrods #vintage #shopper #teacups #thankyou .
.
.
.
.
#ShoppingBag #Shopping #totebag #tote #Handbag #China #chinapatterns #tea #teamtea #teadrinker #London #UK #lifestyle #lifestyleblog #Lifestyleblogger</span></div></a>
</div>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/anhistorian">An Historian About Town</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/anhistorian" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/anhistorian"><a href="https://www.facebook.com/anhistorian">An Historian About Town</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://www.facebook.com/anhistorian/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View anhistorian&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/anhistorianblog/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View anhistorianblog&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/anhistorianabouttown/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View anhistorianabouttown&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/anhistorian/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View anhistorian&#8217;s profile on Pinterest</span></a></li></ul></aside><aside id="media_gallery-3" class="widget widget_media_gallery"><h3 class="widget-title">Awards!</h3><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="636" data-carousel-extra='{&quot;blog_id&quot;:82715299,&quot;permalink&quot;:&quot;https:\/\/anhistorianabouttown.com\/2018\/04\/04\/what-a-break-up-can-do-to-you\/&quot;,&quot;likes_blog_id&quot;:82715299}' > <div class="gallery-row" style="width: 636px; height: 332px;" data-original-width="636" data-original-height="332" > <div class="gallery-group images-1" style="width: 344px; height: 332px;" data-original-width="344" data-original-height="332" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://anhistorianabouttown.com/2016/04/07/liebster-award-courtesy-of-short-sweet-and-lovely/liebster-award-button-image/" border="0" itemprop="url"> <meta itemprop="width" content="340"> <meta itemprop="height" content="328"> <img data-attachment-id="5898" data-orig-file="https://anhistorianabouttown.files.wordpress.com/2016/04/liebster-award-button-image.jpg" data-orig-size="300,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liebster-award-button-image" data-image-description="" data-medium-file="https://anhistorianabouttown.files.wordpress.com/2016/04/liebster-award-button-image.jpg?w=300" data-large-file="https://anhistorianabouttown.files.wordpress.com/2016/04/liebster-award-button-image.jpg?w=300" src="https://anhistorianabouttown.files.wordpress.com/2016/04/liebster-award-button-image.jpg?w=340&#038;h=328" width="340" height="328" data-original-width="340" data-original-height="328" itemprop="http://schema.org/image" title="liebster-award-button-image" alt="Liebster Award" style="width: 340px; height: 328px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Liebster Award </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 292px; height: 332px;" data-original-width="292" data-original-height="332" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://anhistorianabouttown.com/2016/04/06/creative-blogger-award-courtesy-of-crafty-cute-creative/creative-blogger-award/" border="0" itemprop="url"> <meta itemprop="width" content="288"> <meta itemprop="height" content="328"> <img data-attachment-id="5837" data-orig-file="https://anhistorianabouttown.files.wordpress.com/2016/04/creative-blogger-award.jpg" data-orig-size="384,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="creative-blogger-award" data-image-description="" data-medium-file="https://anhistorianabouttown.files.wordpress.com/2016/04/creative-blogger-award.jpg?w=264" data-large-file="https://anhistorianabouttown.files.wordpress.com/2016/04/creative-blogger-award.jpg?w=384" src="https://anhistorianabouttown.files.wordpress.com/2016/04/creative-blogger-award.jpg?w=288&#038;h=328" width="288" height="328" data-original-width="288" data-original-height="328" itemprop="http://schema.org/image" title="creative-blogger-award" alt="Creative Blogger Award" style="width: 288px; height: 328px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Creative Blogger Award </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://anhistorianabouttown.com/2018/04/'> April 2018 </option>
	<option value='https://anhistorianabouttown.com/2018/03/'> March 2018 </option>
	<option value='https://anhistorianabouttown.com/2018/02/'> February 2018 </option>
	<option value='https://anhistorianabouttown.com/2018/01/'> January 2018 </option>
	<option value='https://anhistorianabouttown.com/2017/12/'> December 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/11/'> November 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/10/'> October 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/09/'> September 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/08/'> August 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/07/'> July 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/06/'> June 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/05/'> May 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/04/'> April 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/03/'> March 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/02/'> February 2017 </option>
	<option value='https://anhistorianabouttown.com/2017/01/'> January 2017 </option>
	<option value='https://anhistorianabouttown.com/2016/12/'> December 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/11/'> November 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/10/'> October 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/09/'> September 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/08/'> August 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/07/'> July 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/06/'> June 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/05/'> May 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/04/'> April 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/03/'> March 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/02/'> February 2016 </option>
	<option value='https://anhistorianabouttown.com/2016/01/'> January 2016 </option>
	<option value='https://anhistorianabouttown.com/2015/12/'> December 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/11/'> November 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/10/'> October 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/09/'> September 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/08/'> August 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/07/'> July 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/06/'> June 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/05/'> May 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/04/'> April 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/03/'> March 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/02/'> February 2015 </option>
	<option value='https://anhistorianabouttown.com/2015/01/'> January 2015 </option>

		</select>
		</aside>	</div><!-- .widget-area -->

		</div>

	<footer class="site-footer" role="contentinfo">
		<div class="content-wrapper">

			

<div id="tertiary" class="footer-widget-area" role="complementary">
	
		<div id="widget-area-3" class="widget-area">
		<aside id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/" class="bump-view" data-bump-view="tp">
						What a Break Up Can Do to You					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/2018/04/15/will-the-trend-of-cheap-ever-end/" class="bump-view" data-bump-view="tp">
						Will the Trend of Cheap Ever End?					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/2018/04/16/introducing-the-way-i-c-it-podcast/" class="bump-view" data-bump-view="tp">
						Introducing... The Way I C It Podcast					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/about/" class="bump-view" data-bump-view="tp">
						About					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/2016/01/26/retail-vs-outlet-worth-it/" class="bump-view" data-bump-view="tp">
						Retail vs Outlet- Worth it?					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/2018/04/13/smart-casual-for-the-office/" class="bump-view" data-bump-view="tp">
						A Guide to Smart Casual for the Office, Style File Friday					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/2018/04/11/snapshot-11-april-2018/" class="bump-view" data-bump-view="tp">
						Snapshot- 11 April 2018					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/2018/04/14/weekend-with-a-westie-part-iii/" class="bump-view" data-bump-view="tp">
						Weekend with a Westie, Part III					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/about/contact-me/" class="bump-view" data-bump-view="tp">
						Contact Me					</a>
									</li>
							<li>
										<a href="https://anhistorianabouttown.com/2018/04/09/3-podcasts-everyone-should-be-listening-to/" class="bump-view" data-bump-view="tp">
						3 Podcasts Everyone Should Be Listening To					</a>
									</li>
			</ul></aside>	</div><!-- #widget-area-3 -->
	
		<div id="widget-area-4" class="widget-area">
		<aside id="wp_tag_cloud-4" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tags</h3><div style="overflow:hidden"><a href="https://anhistorianabouttown.com/tag/alpha-gamma-delta/" class="tag-cloud-link tag-link-6255560 tag-link-position-1" style="font-size: 13.764705882353pt;" aria-label="Alpha Gamma Delta (90 items)">Alpha Gamma Delta</a>
<a href="https://anhistorianabouttown.com/tag/baking/" class="tag-cloud-link tag-link-9680 tag-link-position-2" style="font-size: 9.0980392156863pt;" aria-label="Baking (60 items)">Baking</a>
<a href="https://anhistorianabouttown.com/tag/ballet/" class="tag-cloud-link tag-link-62091 tag-link-position-3" style="font-size: 10.470588235294pt;" aria-label="Ballet (68 items)">Ballet</a>
<a href="https://anhistorianabouttown.com/tag/blog/" class="tag-cloud-link tag-link-273 tag-link-position-4" style="font-size: 14.862745098039pt;" aria-label="Blog (98 items)">Blog</a>
<a href="https://anhistorianabouttown.com/tag/blogger/" class="tag-cloud-link tag-link-481 tag-link-position-5" style="font-size: 11.843137254902pt;" aria-label="Blogger (77 items)">Blogger</a>
<a href="https://anhistorianabouttown.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-6" style="font-size: 15.137254901961pt;" aria-label="Books (102 items)">Books</a>
<a href="https://anhistorianabouttown.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-7" style="font-size: 10.196078431373pt;" aria-label="Christmas (67 items)">Christmas</a>
<a href="https://anhistorianabouttown.com/tag/fashion/" class="tag-cloud-link tag-link-3737 tag-link-position-8" style="font-size: 20.901960784314pt;" aria-label="Fashion (164 items)">Fashion</a>
<a href="https://anhistorianabouttown.com/tag/fraternity/" class="tag-cloud-link tag-link-82662 tag-link-position-9" style="font-size: 11.294117647059pt;" aria-label="Fraternity (73 items)">Fraternity</a>
<a href="https://anhistorianabouttown.com/tag/fraternity-friday/" class="tag-cloud-link tag-link-319903192 tag-link-position-10" style="font-size: 11.56862745098pt;" aria-label="Fraternity Friday (74 items)">Fraternity Friday</a>
<a href="https://anhistorianabouttown.com/tag/greek-life/" class="tag-cloud-link tag-link-12019 tag-link-position-11" style="font-size: 11.843137254902pt;" aria-label="Greek Life (76 items)">Greek Life</a>
<a href="https://anhistorianabouttown.com/tag/health/" class="tag-cloud-link tag-link-337 tag-link-position-12" style="font-size: 8pt;" aria-label="Health (55 items)">Health</a>
<a href="https://anhistorianabouttown.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-13" style="font-size: 9.0980392156863pt;" aria-label="History (61 items)">History</a>
<a href="https://anhistorianabouttown.com/tag/lifestyle/" class="tag-cloud-link tag-link-278 tag-link-position-14" style="font-size: 13.764705882353pt;" aria-label="Lifestyle (91 items)">Lifestyle</a>
<a href="https://anhistorianabouttown.com/tag/reading/" class="tag-cloud-link tag-link-1473 tag-link-position-15" style="font-size: 15.960784313725pt;" aria-label="Reading (109 items)">Reading</a>
<a href="https://anhistorianabouttown.com/tag/sorority/" class="tag-cloud-link tag-link-141866 tag-link-position-16" style="font-size: 14.862745098039pt;" aria-label="Sorority (100 items)">Sorority</a>
<a href="https://anhistorianabouttown.com/tag/style/" class="tag-cloud-link tag-link-2286 tag-link-position-17" style="font-size: 22pt;" aria-label="Style (180 items)">Style</a>
<a href="https://anhistorianabouttown.com/tag/style-file-friday/" class="tag-cloud-link tag-link-394004578 tag-link-position-18" style="font-size: 8.8235294117647pt;" aria-label="Style File Friday (59 items)">Style File Friday</a>
<a href="https://anhistorianabouttown.com/tag/style-saturday/" class="tag-cloud-link tag-link-21281122 tag-link-position-19" style="font-size: 13.490196078431pt;" aria-label="Style Saturday (89 items)">Style Saturday</a>
<a href="https://anhistorianabouttown.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-20" style="font-size: 20.078431372549pt;" aria-label="Travel (155 items)">Travel</a></div></aside>	</div><!-- #widget-area-4 -->
	
		<div id="widget-area-5" class="widget-area">
		<aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,899 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82715299"/>
						<input type="hidden" name="source" value="https://anhistorianabouttown.com/2018/04/04/what-a-break-up-can-do-to-you/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b690b754bd" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>	</div><!-- #widget-area-5 -->
	</div><!-- .footer-widget-area -->
			<div class="site-credit">
				<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.
				
							</div><!-- .site-credit -->

		</div>
	</footer><!-- .site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201816y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/anhistorianabouttown.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/anhistorianabouttown.wordpress.com\/wp-login.php?action=logout&_wpnonce=a8e519140d","homeURL":"https:\/\/anhistorianabouttown.com\/","postID":"27515","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/anhistorianabouttown.com\/2018\/04\/04\/what-a-break-up-can-do-to-you\/":27515};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/04/what-a-break-up-can-do-to-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="82715299" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://anhistorianabouttown.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="An Historian About Town" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bbbc089643" /><input type="hidden" name="_wp_http_referer" value="/2018/04/04/what-a-break-up-can-do-to-you/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzUstygRK4GDqJRcX6+hj15ucWJRfWpyao5+VWlKQmJytCxMAabLPtTU0sTA0NTc0NTHLAgAAKS6x?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"82715299","siteName":"An Historian About Town","siteURL":"https:\/\/anhistorianabouttown.com","icon":"<img alt='' src='https:\/\/anhistorianabouttown.files.wordpress.com\/2016\/08\/wp-1472300809241.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/plane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/anhistorianabouttown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fanhistorianabouttown.com%2F2018%2F04%2F04%2Fwhat-a-break-up-can-do-to-you%2F","themeURL":"https:\/\/wordpress.com\/theme\/plane\/","xhrURL":"https:\/\/anhistorianabouttown.com\/wp-admin\/admin-ajax.php","nonce":"a71f5ad771","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b690b754bd\" \/>","referer":"https:\/\/anhistorianabouttown.com\/2018\/04\/04\/what-a-break-up-can-do-to-you\/","canFollow":"1","feedID":"63420936","statusMessage":"","customizeLink":"https:\/\/anhistorianabouttown.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fanhistorianabouttown.wordpress.com%2F2018%2F04%2F04%2Fwhat-a-break-up-can-do-to-you%2F","postID":"27515","shortlink":"https:\/\/wp.me\/p5B41J-79N","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/anhistorianabouttown.com\/27515","statsLink":"https:\/\/wordpress.com\/stats\/post\/27515\/anhistorianabouttown.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Plane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,899 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/anhistorianabouttown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fanhistorianabouttown.com%2F2018%2F04%2F04%2Fwhat-a-break-up-can-do-to-you%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/anhistorianabouttown.com\/wp-admin\/admin-ajax.php","nonce":"12fd8a67b6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/anhistorianabouttown.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fanhistorianabouttown.com%2F2018%2F04%2F04%2Fwhat-a-break-up-can-do-to-you%2F","blog_id":"82715299","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=82715299&v=wpcom&tz=-5&user_id=0&subd=anhistorianabouttown","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkutSwyAQhV9IQm3H6h/HR3EIbNNNlktZSOzbS7Sp6WUy9hfL4XzLcgY5BKG9S+CSbFka6FFD+KpafpKzI5tFoNygY0nYActDhgx75QxBXDBrb22RxC/UjnQtecAAj0AXwjWY9mCLLeRaBlIORsCpHhuV0Lv/uH+KyYhOUzaX90YIdKws3nSbDT2gaSCxrMk3LFDsPJEfrrYLfAspKN3JzzKA3CkNtfedAFuDWaCUKVOJWkVpFSeIpRK+hxhxfMJZe7BDimWSm6DnkB6zHaFzteTukC0ksalWp+f5aO/lzeEv4rnelt8Wj6elmrvu/R4VfWagKVExCQtMQgIjGkU03nOxW6CC5yR2pDBK3quIrpnWAn3Y9+eX9Xq7XW3eXttvoYVFxQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'82715299','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'82715299','v':'wpcom','tz':'-5','user_id':'0','post':'27515','subd':'anhistorianabouttown'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRRmNMMywwa2x1JVdNRDdKcDJDVTRHNWM1fm9LdHFuLTUvUEdhSFJyQy1Ubl94aTN3OVlGemFoT2hHfFBJZVlDMkd5LFErSnlMSkgvNFBsazRyV3VlTjl4R3xOUiYmalk2eFZUaF9IZFI9dUk/aS1BZmNSRzJ1M0VKKy9wWHx4WSsxSGZ8bG9TY2MsUUkxZVIrZVZUP2lIL1tLR2dQaVtfdmZHN0t0ST04OTYmLWpKW2ZlWSx4fDFEN0h4MHR0T0ZzT3JoTXZvfnRQQk9fVXYuTVVIVSVLRE49QjdJdEF8Yy9HcGk9S2E9X1NqdjU2Kyslb2JBam8zfCYzNHgrQXlLRXgyW35wUERUMzR1QyxsSkhMXz9wVHVNZk4lWWp4U0NQblBB'}]);
_stq.push([ 'clickTrackerInit', '82715299', '27515' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.117 seconds
	90889 bytes batcached for 300 seconds
-->
